読者です 読者をやめる 読者になる 読者になる

Heartbleed対応

レンタルサーバ放置だったので、OpenSSLの脆弱性対応。

https://www.jpcert.or.jp/at/2014/at140013.html

OpenSSL 1.0.1 から 1.0.1f

openssl version で対象だなと調べて、yum updateしたのは、
いいけど、前のバージョンからどのくらい上がったかなと、履歴を見たいと思った。

その際は、以下のようにして調べる。

#yum history package-list openssl